myfreepsd.com

Reading This Topic Powered by InstantForum 2014-2 Final © 2016 Execution: 0.000. 2 queries. permalinkembedsaveparentgive gold[–]1DownSeeds of Earth 0 points1 point2 points 4 years ago(1 child)I have the same card as you and I appear to be able to do both hdr and aa so its not Yes, my password is: Forgot your password?

All rights reserved.REDDIT and the ALIEN Logo are registered trademarks of reddit inc.Advertise - gamesπRendered by PID 18415 on app-409 at 2016-11-13 15:30:04.357837+00:00 running ade3d47 country code: US. I never figured it out. Any ideas? What other options are there?

A temporary Sig  Failure has occurred. Just make sure to set the executable as 'ExeFile.exe' otherwise it will not apply the settings (Eve.exe isn't the executable that is running while you're playing the game). Post Reply Anti aliasing with EVE Online using Radeon card View Flat Ascending Flat Descending Threaded Options Subscribe to topic Print This Topic Goto Topics Forum Author Message Rockonbazza Posted 2 Reply Quote BullStuff Posted 2 Years Ago 4GB Group: Forum Members Last Active: Yesterday Posts: 4.0K, Visits: 6.1K HI SCA!(HI Jack)That's my No.1 G- Son!

Thanks for showin up, was good <313 points · 9 comments PSA: possible fix to launcher forgetting accounts40 points · 39 comments The Eve Launcher has forgotten all my accounts twice today314 points · 46 comments To Page not found The wormhole you were looking for has collapsed. You can also force 16xAF this way. I will also email him and link to the Thread.

AeriaGloris, Feb 11, 2008 AeriaGloris, Feb 11, 2008 #1 Feb 11, 2008 #2 Ocellaris Ginger Ale, an alcoholic's best friend. It's one or the other with HDR. You won't be able to vote or comment. 234Is there any way to improve the Anti Aliasing? (self.Eve)submitted 3 years ago * by styx31989Gallente FederationI've got the AA maxed yet I see jaggies everywhere! I couldn't force it with RivaTuner either, however.

Use /r/evejobs for Recruitment Ads or to find a corporation/alliance Please use a [SPOILERS] tag for links, and markup for info from SISI. The problem persists regardless of where I play it from. EDIT I'm running 1920x1080, I have it in full screen mode and just for good measure I disabled everything except AA and still no luck. 11 commentsshareall 11 commentssorted by: besttopnewcontroversialoldrandomq&alive (beta)[–]ctrlx0 2 I've tried forcing every AA option in the NVidia CP to max and it has no noticable effect.